Linux Kernel CVE-2014-4014 Local Privilege Escalation Vulnerability

Bugtraq ID: 67988
Class: Design Error
CVE: CVE-2014-4014
Remote: No
Local: Yes
Published: Jun 10 2014 12:00AM
Updated: Dec 20 2016 01:09AM
Credit: Andy Lutomirski
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
Oracle Linux 7
Oracle Linux 6
Oracle Enterprise Linux 7
Linux kernel 3.4.93
Linux kernel 3.2.60
Linux kernel 3.14.7
Linux kernel 3.12.22
Linux kernel 3.10.43
Linux kernel 2.6.32.62
IBM PowerKVM 2.1
Google Nexus Player 0
Google Nexus 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus