Drupal Easy Breadcrumb Module Unspecified Cross Site Scripting Vulnerability

Drupal Easy Breadcrumb module is prone to an unspecified cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this issue to execute arbitrary script code in the context of the vulnerable site, potentially allowing the attacker to steal cookie-based authentication credentials.

Easy breadcrumbs 7.x-2.x versions prior to 7.x-2.10 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus