Oberhumer LZO CVE-2014-4607 Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 68213
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-4607
Remote: Yes
Local: No
Published: Jun 26 2014 12:00AM
Updated: May 07 2015 05:21PM
Credit: Don A. Bailey
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
SuSE SUSE Linux Enterprise Software Development Kit 11 SP3
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3 for VMware
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP4 LTSS
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP3
+ Linux kernel 2.6.5
SuSE Linux Enterprise Server 11 SP2 LTSS
SuSE Linux Enterprise Server 11 SP1 LTSS
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server EUS 6.5.z
Redhat Enterprise Linux Server AUS 6.5
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Oberhumer LZO 0
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
IBM SmartCloud Provisioning 2.3 FixPack 1
IBM SmartCloud Provisioning 2.3
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Not Vulnerable: Oberhumer LZO 2.07


 

Privacy Statement
Copyright 2010, SecurityFocus