Multiple Infoblox Network Automation Products CVE-2014-3418 OS Command Injection Vulnerability

Bugtraq ID: 68471
Class: Input Validation Error
CVE: CVE-2014-3418
Remote: Yes
Local: No
Published: Jul 09 2014 12:00AM
Updated: Jul 09 2014 12:00AM
Credit: Nate Kettlewell of Depth Security.
Vulnerable: Infoblox Switch Port Manager 6.8.4 0
Infoblox Switch Port Manager 6.8.2 11
Infoblox Switch Port Manager 6.4 0
Infoblox Security Device Controller 6.8.4 0
Infoblox Security Device Controller 6.8.2 11
Infoblox Security Device Controller 6.4 0
Infoblox NetMRI 6.5.3
Infoblox NetMRI 6.5.2
Infoblox NetMRI 6.5.1
Infoblox NetMRI 6.8.4.0
Infoblox NetMRI 6.8.2.11
Infoblox NetMRI 6.4.0.0
Infoblox Automation Change Manager 6.8.4 0
Infoblox Automation Change Manager 6.8.2 11
Infoblox Automation Change Manager 6.4 0
Not Vulnerable: Infoblox Switch Port Manager 6.8.5
Infoblox Security Device Controller 6.8.5
Infoblox NetMRI 6.8.5
Infoblox Automation Change Manager 6.8.5


 

Privacy Statement
Copyright 2010, SecurityFocus