Oracle Database Server ORACLE.EXE Buffer Overflow Vulnerability

Bugtraq ID: 6849
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 11 2003 12:00AM
Updated: Feb 11 2003 12:00AM
Credit: Discovery of this issue is credited to Mark Litchfield.
Vulnerable: Oracle Oracle9i Standard Edition 9.2 .0.2
Oracle Oracle9i Standard Edition 9.2 .0.1
Oracle Oracle9i Standard Edition 9.0.2
Oracle Oracle9i Standard Edition 9.0.1 .3
Oracle Oracle9i Standard Edition 9.0.1 .2
Oracle Oracle9i Standard Edition 9.0.1
Oracle Oracle9i Standard Edition 9.0
Oracle Oracle8i Standard Edition 8.1.7 .1
Oracle Oracle8i Standard Edition 8.1.7
Oracle Oracle8 8.0.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus