Multiple Vendor nph-test-cgi Vulnerability

Bugtraq ID: 686
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 10 1996 12:00AM
Updated: Dec 10 1996 12:00AM
Credit: This vulnerability was reported by Josh Richards <jrichard@fix.net> to bugtraq 11 December 1996.
Vulnerable: Netscape Enterprise Server 2.0 a
Netscape Communications Server 1.12
Netscape Communications Server 1.1
Netscape Commerce Server 1.12
NCSA httpd 1.5.2 a
NCSA httpd 1.5.2
NCSA httpd 1.5.1
NCSA httpd 1.5 a-export
NCSA httpd 1.4.2
NCSA httpd 1.4.1
NCSA httpd 1.4
NCSA httpd 1.3
Apache Software Foundation Apache 1.1
Apache Software Foundation Apache 1.0.5
Apache Software Foundation Apache 1.0.3
Apache Software Foundation Apache 1.0.2
Apache Software Foundation Apache 1.0
Apache Software Foundation Apache 0.8.14
Apache Software Foundation Apache 0.8.11
Not Vulnerable: Apache Software Foundation Apache 1.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus