PHP CGI SAPI Code Execution Vulnerability

Bugtraq ID: 6875
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Feb 17 2003 12:00AM
Updated: Feb 17 2003 12:00AM
Credit: Discovery is credited to Kosmas Skiadopoulos.
Vulnerable: PHP PHP 4.3
Not Vulnerable: PHP PHP 4.3.1
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
+ OpenPKG OpenPKG Current
+ S.u.S.E. Linux Personal 8.2


 

Privacy Statement
Copyright 2010, SecurityFocus