PHPNuke Admin Cookie Variable SQL Injection Vulnerabiliy

Bugtraq ID: 6890
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 19 2003 12:00AM
Updated: Feb 19 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to: David Zentner, <david@cgishield.com>.
Vulnerable: Francisco Burzi PHP-Nuke 6.0
Francisco Burzi PHP-Nuke 5.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus