Quake Console Command Buffer Overflow Vulnerability

Bugtraq ID: 69
Class: Boundary Condition Error
CVE: CVE-1999-1502
Remote: Yes
Local: No
Published: Apr 08 1998 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was published as "QuakeI client: serious holes." by Chris Evans <chris@ferret.lmh.ox.ac.uk> in the BugTraq mailing list on April 8, 1998.
Vulnerable: id Software Quake 1.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus