MediaWiki 'mediawiki.page.image.pagination.js' Cross Site Scripting Vulnerability

Bugtraq ID: 69135
Class: Input Validation Error
CVE: CVE-2014-5242
Remote: Yes
Local: No
Published: Jul 30 2014 12:00AM
Updated: Apr 13 2015 09:18PM
Credit: Michael M
Vulnerable: MediaWiki Mediawiki 1.23.1
MediaWiki Mediawiki 1.22.8
MediaWiki Mediawiki 1.19.17
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: MediaWiki Mediawiki 1.23.2
MediaWiki Mediawiki 1.22.9
MediaWiki Mediawiki 1.19.18


 

Privacy Statement
Copyright 2010, SecurityFocus