CKEditor Preview Plugin CVE-2014-5191 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 69161
Class: Input Validation Error
CVE: CVE-2014-5191
Remote: Yes
Local: No
Published: Aug 08 2014 12:00AM
Updated: Nov 22 2014 02:56AM
Credit: Mario Heiderich of Cure53.
Vulnerable: CKSource CKEditor 3.6.2
CKSource CKEditor 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus