Linux Kernel CVE-2014-5206 Local Security Bypass Vulnerability

Bugtraq ID: 69214
Class: Design Error
CVE: CVE-2014-5206
Remote: No
Local: Yes
Published: Aug 01 2014 12:00AM
Updated: May 07 2015 05:05PM
Credit: Kenton Varda
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Linux kernel
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus