Multiple IBM Products CVE-2014-3087 XML External Entity Information Disclosure Vulnerability

Bugtraq ID: 69264
Class: Input Validation Error
CVE: CVE-2014-3087
Remote: Yes
Local: No
Published: Aug 15 2014 12:00AM
Updated: Aug 15 2014 12:00AM
Credit: IBM
Vulnerable: IBM WebSphere Lombardi Edition 7.2
IBM Business Process Manager Standard 8.5.5
IBM Business Process Manager Standard 8.5.0.1
IBM Business Process Manager Standard 8.5.0
IBM Business Process Manager Standard 8.0
IBM Business Process Manager Standard 7.5.0
IBM Business Process Manager Express 8.5.5
IBM Business Process Manager Express 8.5.0.1
IBM Business Process Manager Express 8.5.0
IBM Business Process Manager Express 8.0.0
IBM Business Process Manager Express 7.5.0
IBM Business Process Manager Advanced 8.5.5
IBM Business Process Manager Advanced 8.5
IBM Business Process Manager Advanced 8.5.0.1
IBM Business Process Manager Advanced 8.0.0
IBM Business Process Manager Advanced 7.5.1.1
IBM Business Process Manager Advanced 7.5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus