phpMyAdmin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 69268
Class: Input Validation Error
CVE: CVE-2014-5273
Remote: Yes
Local: No
Published: Aug 17 2014 12:00AM
Updated: Apr 13 2015 09:59PM
Credit: Ashutosh Dhundhara
Vulnerable: phpMyAdmin phpMyAdmin 4.2.6
phpMyAdmin phpMyAdmin 4.2.5
phpMyAdmin phpMyAdmin 4.2.4
phpMyAdmin phpMyAdmin 4.2.3
phpMyAdmin phpMyAdmin 4.2.2
phpMyAdmin phpMyAdmin 4.2.1
phpMyAdmin phpMyAdmin 4.2
phpMyAdmin phpMyAdmin 4.1.14
phpMyAdmin phpMyAdmin 4.1.14.2
phpMyAdmin phpMyAdmin 4.1.14.1
phpMyAdmin phpMyAdmin 4.0.10.1
phpMyAdmin phpMyAdmin 4.0.10
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: phpMyAdmin phpMyAdmin 4.2.7.1
phpMyAdmin phpMyAdmin 4.1.14.3
phpMyAdmin phpMyAdmin 4.0.10.2


 

Privacy Statement
Copyright 2010, SecurityFocus