phpMyAdmin CVE-2014-5274 Cross Site Scripting Vulnerability

Bugtraq ID: 69269
Class: Input Validation Error
CVE: CVE-2014-5274
Remote: Yes
Local: No
Published: Aug 17 2014 12:00AM
Updated: Apr 13 2015 09:33PM
Credit: The vendor reported this issue.
Vulnerable: phpMyAdmin phpMyAdmin 4.2.6
phpMyAdmin phpMyAdmin 4.2.5
phpMyAdmin phpMyAdmin 4.2.4
phpMyAdmin phpMyAdmin 4.2.3
phpMyAdmin phpMyAdmin 4.2.2
phpMyAdmin phpMyAdmin 4.2.1
phpMyAdmin phpMyAdmin 4.2
phpMyAdmin phpMyAdmin 4.1.14
phpMyAdmin phpMyAdmin 4.1.13
phpMyAdmin phpMyAdmin 4.1.10
phpMyAdmin phpMyAdmin 4.1.9
phpMyAdmin phpMyAdmin 4.1.7
phpMyAdmin phpMyAdmin 4.1.6
phpMyAdmin phpMyAdmin 4.1.1
phpMyAdmin phpMyAdmin 4.1
phpMyAdmin phpMyAdmin 4.1.8
phpMyAdmin phpMyAdmin 4.1.5
phpMyAdmin phpMyAdmin 4.1.4
phpMyAdmin phpMyAdmin 4.1.3
phpMyAdmin phpMyAdmin 4.1.2
phpMyAdmin phpMyAdmin 4.1.14.2
phpMyAdmin phpMyAdmin 4.1.14.1
phpMyAdmin phpMyAdmin 4.1.12
phpMyAdmin phpMyAdmin 4.1.11
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: phpMyAdmin phpMyAdmin 4.2.7.1
phpMyAdmin phpMyAdmin 4.1.14.3


 

Privacy Statement
Copyright 2010, SecurityFocus