GNU Bash CVE-2014-6278 Incomplete Fix Remote Code Execution Vulnerability

Bugtraq ID: 70166
Class: Design Error
CVE: CVE-2014-6278
Remote: Yes
Local: No
Published: Sep 27 2014 12:00AM
Updated: Jul 05 2016 09:53PM
Credit: Michal Zalewski
Vulnerable: Xerox WorkCentre 7245
Xerox WorkCentre 7242
Xerox WorkCentre 7238
Xerox WorkCentre 7235
Xerox WorkCentre 7232
Xerox WorkCentre 7228
Xerox Phaser 7800 0
Xerox Phaser 6700 0
Xerox ColorQube 9393
Xerox ColorQube 9303
Xerox ColorQube 9302
Xerox ColorQube 9301
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Sun Solaris 11
Oracle VM VirtualBox 3.2
Oracle VM VirtualBox 3.1
Oracle Linux 5
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Oracle Enterprise Linux 5
McAfee Email Gateway 7.0 Patch 1
McAfee Email Gateway 7.0
McAfee Email Gateway 6.7.2 Hotfix 2
McAfee Email Gateway 6.7.2 Hotfix 1
IBM DS8000 0
IBM AIX 7.1
IBM AIX 6.1
IBM AIX 5.3
HP Insight Control 0
GNU GNU bash 4.2
Gentoo Linux
Cisco Wide Area Application Services (WAAS) 0
Cisco Unified IP Phone 0
Cisco Unified Contact Center Express 0
Cisco Network Analysis Module 0
Cisco MDS 0
Cisco GSS 4492R Global Site Selector 0
Cisco Emergency Responder 1.1
Cisco Digital Media Manager (DMM) 5.0
Cisco Digital Media Manager 0
Cisco Cisco Show and Share 5(2)
Avaya 96x1 IP Deskphone 6.2
Avaya 96x1 IP Deskphone 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus