FreePBX 'index.php' Remote Command Execution Vulnerability

Bugtraq ID: 70188
Class: Input Validation Error
CVE: CVE-2014-7235
Remote: Yes
Local: No
Published: Sep 30 2014 12:00AM
Updated: Oct 06 2014 12:02AM
Credit: James Finstrom
Vulnerable: freePBX freePBX 2.10
freePBX freePBX 2.9
freePBX freePBX 2.5.2
freePBX freePBX 2.5.1
freePBX freePBX 2.4.1
freePBX freePBX 2.2.1
freePBX freePBX 2.1.3
freePBX freePBX 2.8.0
freePBX freePBX 2.6
freePBX freePBX 2.5
freePBX freePBX 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus