Protegrity Secure.Data XP_PTY_Select Buffer Overflow Vulnerability

Bugtraq ID: 7085
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 13 2003 12:00AM
Updated: Mar 13 2003 12:00AM
Credit: Discovery credited to sss sss <protegritysecvuln@yahoo.com>.
Vulnerable: Protegrity Secure.Data 2.2.3 .8
+ Microsoft SQL Server 2000 SP3
+ Microsoft SQL Server 2000 SP2
+ Microsoft SQL Server 2000 SP1
+ Microsoft SQL Server 2000
Protegrity Secure.Data 2.2.3 .7
+ Microsoft SQL Server 2000 SP3
+ Microsoft SQL Server 2000 SP2
+ Microsoft SQL Server 2000 SP1
+ Microsoft SQL Server 2000
Not Vulnerable: Protegrity Secure.Data 2.2.3 .9
+ Microsoft SQL Server 2000 SP3
+ Microsoft SQL Server 2000 SP2
+ Microsoft SQL Server 2000 SP2
+ Microsoft SQL Server 2000 SP1
+ Microsoft SQL Server 2000 SP1
+ Microsoft SQL Server 2000
+ Microsoft SQL Server 2000


 

Privacy Statement
Copyright 2010, SecurityFocus