BitchX Remote cannot_join_channel() Buffer Overflow Vulnerability

Bugtraq ID: 7099
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 14 2003 12:00AM
Updated: Mar 14 2003 12:00AM
Credit: The discovery of this vulnerability has been credited to Timo Sirainen <tss@iki.fi>.
Vulnerable: BitchX IRC Client 1.0 c19
+ Slackware Linux 9.0
+ Slackware Linux 8.1
BitchX IRC Client 1.0 c18
BitchX IRC Client 1.0 c16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus