Mutt UTF-7 Internationalized Remote Folder Buffer Overrun Vulnerability

Bugtraq ID: 7120
Class: Boundary Condition Error
CVE: CVE-2003-0140
Remote: Yes
Local: No
Published: Mar 17 2003 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: Discovered by Diego Kelyacoubian, Javier Kohen, Alberto Solino, and Juan Vera of Core Security Technologies.
Vulnerable: RedHat Linux Advanced Work Station 2.1
RedHat Enterprise Linux WS 2.1
RedHat Enterprise Linux ES 2.1
Red Hat Enterprise Linux AS 2.1
Mutt Mutt 1.5.3
Mutt Mutt 1.4 .0
+ MandrakeSoft Corporate Server 2.1 x86_64
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 9.2 amd64
+ Mandriva Linux Mandrake 9.2
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
+ Mandriva Linux Mandrake 9.0
+ Netwosix Netwosix Linux 1.0
+ OpenPKG OpenPKG 1.2
+ OpenPKG OpenPKG 1.1
+ OpenPKG OpenPKG Current
+ RedHat Linux 8.0 i686
+ RedHat Linux 8.0 i386
+ RedHat Linux 8.0
+ S.u.S.E. Linux 8.1
Mutt Mutt 1.3.28
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
Mutt Mutt 1.3.27
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 8.0
Mutt Mutt 1.3.25
Mutt Mutt 1.3.24
Mutt Mutt 1.3.22
+ S.u.S.E. Linux 7.3 sparc
+ S.u.S.E. Linux 7.3 ppc
+ S.u.S.E. Linux 7.3 i386
+ S.u.S.E. Linux 7.3
Mutt Mutt 1.3.17
+ Conectiva Linux 7.0
Mutt Mutt 1.3.16
+ S.u.S.E. Linux 7.2 i386
+ S.u.S.E. Linux 7.2
Mutt Mutt 1.3.12
+ S.u.S.E. Linux 7.1 x86
+ S.u.S.E. Linux 7.1 sparc
+ S.u.S.E. Linux 7.1 ppc
+ S.u.S.E. Linux 7.1 alpha
GNOME Balsa 1.2.4
+ Conectiva Linux 8.0
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ RedHat Linux 8.0 i686
+ RedHat Linux 8.0 i386
+ RedHat Linux 8.0
+ RedHat Linux 7.3 i686
+ RedHat Linux 7.3 i386
+ RedHat Linux 7.3
+ Sun Linux 5.0
Not Vulnerable: Mutt Mutt 1.5.4
Mutt Mutt 1.4.1
+ Slackware Linux 9.1
+ Slackware Linux 9.0
+ Slackware Linux 8.1
+ Trustix Secure Linux 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus