Springshare LibCal 'api_events.php' Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 71319
Class: Input Validation Error
CVE: CVE-2014-7291
Remote: Yes
Local: No
Published: Nov 25 2014 12:00AM
Updated: Nov 25 2014 12:00AM
Credit: Wang Jing
Vulnerable: Springshare LibCal 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus