PHPNuke Forum Module Viewforum.PHP SQL Injection Vulnerability

Bugtraq ID: 7194
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 25 2003 12:00AM
Updated: Mar 25 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to PHP-Nuke Frog Man <leseulfrog@hotmail.com>.
Vulnerable: Francisco Burzi PHP-Nuke 6.5 RC2
Francisco Burzi PHP-Nuke 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus