APC apcupsd Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 7200
Class: Boundary Condition Error
CVE: CVE-2003-0098
CVE-2003-0099
CVE-1999-0029
Remote: Yes
Local: No
Published: Feb 04 2003 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: These vulnerabilities were announced by the vendor.
Vulnerable: APC apcupsd 3.8.6
APC apcupsd 3.8.5
+ Caldera OpenLinux Server 3.1.1
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Workstation 3.1.1
+ Caldera OpenLinux Workstation 3.1
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Mandriva Linux Mandrake 9.0
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ S.u.S.E. Linux 8.1
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 8.0
APC apcupsd 3.8.2
+ S.u.S.E. Linux 7.3 sparc
+ S.u.S.E. Linux 7.3 ppc
+ S.u.S.E. Linux 7.3 i386
+ S.u.S.E. Linux 7.3
Not Vulnerable: APC apcupsd 3.10.5
APC apcupsd 3.8.6


 

Privacy Statement
Copyright 2010, SecurityFocus