Linux Kernel Crypto API CVE-2014-9644 Local Security Bypass Vulnerability

Bugtraq ID: 72320
Class: Design Error
CVE: CVE-2014-9644
Remote: No
Local: Yes
Published: Jan 23 2015 12:00AM
Updated: Feb 24 2016 12:35PM
Credit: Mathias Krause
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Oracle Linux 5
Oracle Linux 0
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Linux kernel 3.3.5
Linux kernel 3.3.4
Linux kernel 3.3.2
Linux kernel 3.2.13
Linux kernel 3.2.9
Linux kernel 3.2.1
Linux kernel 3.1.8
Linux kernel 3.0.5
Linux kernel 3.0.4
Linux kernel 3.0.2
Linux kernel 3.0.1
Linux kernel 2.6.39
Linux kernel 2.6.38
Linux kernel 3.2.2
Linux kernel 3.0.18
Linux kernel 3.0
Linux kernel 2.6.38.6
Linux kernel 2.6.38.4
Linux kernel 2.6.38.3
Linux kernel 2.6.38.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus