Entrust Authority Security Manager Multiple Authorization Circumvention Vulnerability

Solution:
Entrust has released Authority Security Manager 6.1 as a mandatory upgrade to address this issue:


Entrust Authority Security Manager 5.0

Entrust Authority Security Manager 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus