MGetty Caller ID Excessive Name Length Buffer Overrun Vulnerability

Bugtraq ID: 7303
Class: Boundary Condition Error
CVE: CVE-2002-1391
CVE-2002-1391
Remote: Yes
Local: No
Published: Nov 25 2002 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: This vulnerability was reported by the vendor.
Vulnerable: Sun Linux 5.0.6
mgetty mgetty 1.1.28
+ RedHat Linux 8.0 i686
+ RedHat Linux 8.0 i386
+ RedHat Linux 8.0
+ RedHat Linux 7.3 i686
+ RedHat Linux 7.3 i386
+ RedHat Linux 7.3
mgetty mgetty 1.1.27
mgetty mgetty 1.1.26
+ RedHat Linux 7.2 ia64
+ RedHat Linux 7.2 i686
+ RedHat Linux 7.2 i586
+ RedHat Linux 7.2 i386
+ RedHat Linux 7.2 athlon
+ RedHat Linux 7.2
mgetty mgetty 1.1.25
+ RedHat Linux 7.1 i686
+ RedHat Linux 7.1 i586
+ RedHat Linux 7.1 i386
+ RedHat Linux 7.1
Mandriva Linux Mandrake 9.0
Mandriva Linux Mandrake 8.2 ppc
Mandriva Linux Mandrake 8.2
MandrakeSoft Multi Network Firewall 2.0
MandrakeSoft Corporate Server 2.1
Not Vulnerable: mgetty mgetty 1.1.30
mgetty mgetty 1.1.29


 

Privacy Statement
Copyright 2010, SecurityFocus