SuperWebMailer 'defaultnewsletter.php' Cross Site Scripting Vulnerability

Bugtraq ID: 73063
Class: Input Validation Error
CVE: CVE-2015-2349
Remote: Yes
Local: No
Published: Mar 10 2015 12:00AM
Updated: Apr 13 2015 09:03PM
Credit: Wang Jing
Vulnerable: SuperWebMailer SuperWebMailer 5.60.0.01190
SuperWebMailer SuperWebMailer 5.50.0.01160
SuperWebMailer SuperWebMailer 5.40.0.01145
SuperWebMailer SuperWebMailer 5.30.0.01123
SuperWebMailer SuperWebMailer 5.20.0.01113
SuperWebMailer SuperWebMailer 5.10.0.00982
SuperWebMailer SuperWebMailer 5.05.0.00970
SuperWebMailer SuperWebMailer 5.02.0.00965
SuperWebMailer SuperWebMailer 5.00.0.00962
SuperWebMailer SuperWebMailer 4.50.0.00930
SuperWebMailer SuperWebMailer 4.40.0.00917
SuperWebMailer SuperWebMailer 4.31.0.00914
SuperWebMailer SuperWebMailer 4.30.0.00907
SuperWebMailer SuperWebMailer 4.20.0.00892
SuperWebMailer SuperWebMailer 4.10.0.00875
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus