D-Link DAP-1320 CVE-2015-2050 Remote Command Injection Vulnerability

Bugtraq ID: 73143
Class: Input Validation Error
CVE: CVE-2015-2050
Remote: Yes
Local: No
Published: Mar 16 2015 12:00AM
Updated: Mar 23 2017 01:01AM
Credit: Mike Baucom, Allen Harper, and J. Rach of Tangible Security.
Vulnerable: D-Link DAP-1320 Rev Ax 1.11
Not Vulnerable: D-Link DAP-1320 Rev Ax 1.21b05


 

Privacy Statement
Copyright 2010, SecurityFocus