PoPToP PPTP Negative read() Argument Remote Buffer Overflow Vulnerability

Bugtraq ID: 7316
Class: Boundary Condition Error
CVE: CVE-2003-0213
Remote: Yes
Local: No
Published: Apr 09 2003 12:00AM
Updated: Nov 15 2007 12:39AM
Credit: The discovery of this vulnerability has been credited to Timo Sirainen <tss@iki.fi>
Vulnerable: RedHat Linux 9.0 i386
PoPToP PPTP Server 1.1.4 -b2
PoPToP PPTP Server 1.1.4 -b1
PoPToP PPTP Server 1.1.3 -20021009
PoPToP PPTP Server 1.1.3
PoPToP PPTP Server 1.1.2
+ S.u.S.E. Linux 8.1
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 7.3 sparc
+ S.u.S.E. Linux 7.3 ppc
+ S.u.S.E. Linux 7.3 i386
+ S.u.S.E. Linux 7.2 i386
+ S.u.S.E. Linux Personal 8.2
PoPToP PPTP Server 1.0.1
PoPToP PPTP Server 1.0
Not Vulnerable: PoPToP PPTP Server 1.1.4 -b3
PoPToP PPTP Server 1.1.3 -20030409


 

Privacy Statement
Copyright 2010, SecurityFocus