Multiple Foxit products CVE-2015-2790 Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 73430
Class: Unknown
CVE: CVE-2015-2790
Remote: Yes
Local: No
Published: Mar 30 2015 12:00AM
Updated: Mar 30 2015 12:00AM
Credit: Francis Provencher
Vulnerable: Foxit Reader 7.0.6.1126
Foxit PhantomPDF 7.0.6.1126
Foxit Enterprise Reader 7.0.6.1126
Not Vulnerable: Foxit Reader 7.1
Foxit PhantomPDF 7.1
Foxit Enterprise Reader 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus