Foxit Reader CVE-2015-2789 Local Privilege Escalation Vulnerability

Bugtraq ID: 73432
Class: Design Error
CVE: CVE-2015-2789
Remote: No
Local: Yes
Published: Mar 14 2015 12:00AM
Updated: May 07 2015 05:22PM
Credit: Aljaz Ceru
Vulnerable: Foxit Reader 7.0.6.1126
Foxit Reader 6.1
Not Vulnerable: Foxit Reader 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus