Etherpad Lite 'utils/Minify.js' Directory Traversal Vulnerability

Bugtraq ID: 74056
Class: Input Validation Error
CVE: CVE-2015-3297
Remote: Yes
Local: No
Published: Apr 10 2015 12:00AM
Updated: Apr 10 2015 12:00AM
Credit: Tom Hunkapiller
Vulnerable: Etherpad Etherpad Lite 1.1.1
Etherpad Etherpad Lite 1.5.2
Etherpad Etherpad Lite 1.5.1
Etherpad Etherpad Lite 1.5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus