Microsoft SharePoint CVE-2015-1700 Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 74480
Class: Input Validation Error
CVE: CVE-2015-1700
Remote: Yes
Local: No
Published: May 12 2015 12:00AM
Updated: May 12 2015 12:00AM
Credit: Microsoft
Vulnerable: Microsoft SharePoint Server 2010 SP2
Microsoft SharePoint Server 2007 for 64-bit SP3
Microsoft SharePoint Server 2007 for 32-bit SP3
- Microsoft IIS 5.0
- Microsoft IIS 5.0
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Server
Microsoft SharePoint Foundation 2013 SP1
- Microsoft IIS 5.0
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server
Microsoft SharePoint Foundation 2010 SP2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus