Beaker CVE-2015-3161 HTML Injection Vulnerability

Bugtraq ID: 74574
Class: Input Validation Error
CVE: CVE-2015-3161
Remote: Yes
Local: No
Published: May 07 2015 12:00AM
Updated: May 07 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Beaker Project Beaker 0.18
Beaker Project Beaker 0.17
Beaker Project Beaker 0.16
Beaker Project Beaker 0.15
Beaker Project Beaker 0.14
Beaker Project Beaker 0.13
Beaker Project Beaker 0.12
Beaker Project Beaker 0.11
Beaker Project Beaker 0.10
Beaker Project Beaker 0.9
Beaker Project Beaker 0.8
Beaker Project Beaker 0.7
Beaker Project Beaker 0.6
Beaker Project Beaker 20.0
Beaker Project Beaker 19.0
Beaker Project Beaker 1.0
Not Vulnerable: Beaker Project Beaker 20.1


 

Privacy Statement
Copyright 2010, SecurityFocus