WFTPD Remote Buffer Overflow Vulnerability

Bugtraq ID: 747
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 28 1999 12:00AM
Updated: Oct 28 1999 12:00AM
Credit: First posted to BugTraq by Luciano Martins <luck@ussrback.com> on Oct 28, 1999. Exploit by Alberto Soli=F1o <asolino@core-sdi.com> of Core-SDI. Vulnerable version 3.0 was discovered and posted to Bugtraq by <se00020@lion.cc> on March 3, 2001.
Vulnerable: Texas Imperial Software WFTPD 3.0
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Texas Imperial Software WFTPD 2.40
- Microsoft Windows 3.11
- Microsoft Windows 3.11
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Texas Imperial Software WFTPD 2.34
- Microsoft Windows 3.11
- Microsoft Windows 3.11
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Not Vulnerable: Texas Imperial Software WFTPD 3.0 0R3
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus