Multiple D-Link Products CVE-2014-7860 Multiple Authentication Bypass Vulnerabilities

Bugtraq ID: 74884
Class: Design Error
CVE: CVE-2014-7860
Remote: Yes
Local: No
Published: May 28 2015 12:00AM
Updated: May 28 2015 12:00AM
Credit: GergelyEberhardt (@ebux25) of SEARCH-LAB Ltd.
Vulnerable: D-Link DNS-327L 1.02
D-Link DNS-320L 1.03b04
Not Vulnerable: D-Link DNS-327L 1.03b04 Build0119
D-Link DNS-320L 1.04b12


 

Privacy Statement
Copyright 2010, SecurityFocus