Celtech ExpressFS USER Buffer Overflow Vulnerability

Celtech's ExpressFS FTP server has been found to be vulnerable by means of a buffer overflow. If an argument of sufficient length is passed after the USER command, the next command sent will cause it to crash.


 

Privacy Statement
Copyright 2010, SecurityFocus