IPython JSON Error Responses Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 75328
Class: Input Validation Error
CVE: CVE-2015-4707
CVE-2015-4706
Remote: Yes
Local: No
Published: Jun 22 2015 12:00AM
Updated: Sep 25 2017 03:00PM
Credit: Ahmad Khan of IBM.
Vulnerable: IPython IPython 3.1
IPython IPython 3.0
IPython IPython 2.4
IPython IPython 2.0
Not Vulnerable: IPython IPython 3.2


 

Privacy Statement
Copyright 2010, SecurityFocus