Hylafax 'faxalter' Buffer Overflow Vulnerability

Bugtraq ID: 765
Class: Boundary Condition Error
CVE: CVE-1999-1340
Remote: No
Local: Yes
Published: Nov 03 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: This vulnerability was posted to the Bugtraq mailing list by Brock Tellier btellier@usa.net on Wed, 03 Nov 1999.
Vulnerable: Hylafax Hylafax 4.0.2
+ Debian Linux 2.3 sparc
+ Debian Linux 2.3 powerpc
+ Debian Linux 2.3 arm
+ Debian Linux 2.3 alpha
+ Debian Linux 2.3 68k
+ Debian Linux 2.3
- FreeBSD FreeBSD 3.3
- FreeBSD FreeBSD 3.2
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus