QEMU 'hw/ide/core.c' Denial of Service Vulnerability

Bugtraq ID: 76691
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-6855
Remote: Yes
Local: No
Published: Sep 10 2015 12:00AM
Updated: Oct 26 2016 05:01AM
Credit: John Snow
Vulnerable: Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.2
QEMU QEMU 0
IBM SmartCloud Provisioning 2.1 3
IBM SmartCloud Provisioning 2.1 2
IBM SmartCloud Provisioning 2.1.0.5
IBM SmartCloud Provisioning 2.1.0.4
IBM SmartCloud Provisioning 2.1.0.1
IBM PowerKVM 2.1.1 SP3
IBM PowerKVM 2.1.1 Build 65.7
IBM PowerKVM 2.1.1 Build 65.6
IBM PowerKVM 2.1.1 Build 65.5
IBM PowerKVM 2.1.1 Build 65.4
IBM PowerKVM 2.1.1 build 57
IBM PowerKVM 3.1.0.2
IBM PowerKVM 3.1 SP2
IBM PowerKVM 3.1 SP1
IBM PowerKVM 3.1 Build 3
IBM PowerKVM 3.1 Build 2
IBM PowerKVM 3.1
IBM PowerKVM 2.1.1.3-65.10
IBM PowerKVM 2.1.1.3-65
IBM PowerKVM 2.1.1 SP2 (build 51)
IBM PowerKVM 2.1.1 Build 65.1
IBM PowerKVM 2.1.1 build 58
IBM PowerKVM 2.1
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: IBM PowerKVM 3.1.0.2 Update 1
IBM PowerKVM 2.1.1.3-65.11


 

Privacy Statement
Copyright 2010, SecurityFocus