strongSwan CVE-2015-3991 Remote Code Execution Vulnerability

Bugtraq ID: 76861
Class: Unknown
CVE: CVE-2015-3991
Remote: Yes
Local: No
Published: Jun 01 2015 12:00AM
Updated: Jun 01 2015 12:00AM
Credit: Javantea
Vulnerable: strongSwan strongSwan 5.2.2
strongSwan strongSwan 5.3.0
Not Vulnerable: strongSwan strongSwan 5.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus