PHP PHAR Multiple Denial of Service Vulnerabilities

Bugtraq ID: 76959
Class: Input Validation Error
CVE: CVE-2015-7803
CVE-2015-7804
Remote: Yes
Local: No
Published: Oct 05 2015 12:00AM
Updated: Jul 05 2016 09:22PM
Credit: hugh, and emmanuel.
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux -current
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus