Multiple GPS Local And Remote Vulnerabilities

Bugtraq ID: 7736
Class: Unknown
CVE:
Remote: Yes
Local: Yes
Published: May 29 2003 12:00AM
Updated: May 29 2003 12:00AM
Credit: Some of the buffer overflows were reported by Stanislav Ievlev. Other issues appear to have been reported in the product changelog.
Vulnerable: gps gps 1.0 .0
gps gps 0.10.3
gps gps 0.10.2
gps gps 0.10.1
gps gps 0.9.4
- Debian Linux 3.0
Not Vulnerable: gps gps 1.1 .0


 

Privacy Statement
Copyright 2010, SecurityFocus