PHP Transparent Session ID Cross Site Scripting Vulnerability

Bugtraq ID: 7761
Class: Input Validation Error
CVE: CVE-2003-0442
Remote: Yes
Local: No
Published: May 30 2003 12:00AM
Updated: Jul 11 2009 10:06PM
Credit: The discovery of this vulnerability has been credited to Sverre H. Huseby.
Vulnerable: PHP PHP 4.3.1
PHP PHP 4.3
PHP PHP 4.2.3
PHP PHP 4.2.2
PHP PHP 4.2.1
PHP PHP 4.2 .0
PHP PHP 4.1.2
PHP PHP 4.1.1
PHP PHP 4.1 .0
PHP PHP 4.0.7
PHP PHP 4.0.6
PHP PHP 4.0.5
PHP PHP 4.0.4
PHP PHP 4.0.3
PHP PHP 4.0.2
PHP PHP 4.0.1
PHP PHP 4.0 0
OpenPKG OpenPKG 1.2
OpenPKG OpenPKG 1.1
OpenPKG OpenPKG 1.0
Not Vulnerable: PHP PHP 4.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus