Xaos Language Option Local Buffer Overflow Vulnerability

Bugtraq ID: 7838
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jun 06 2003 12:00AM
Updated: Jun 06 2003 12:00AM
Credit: Discovery credited to "bazarr@ziplip.com" <bazarr@ziplip.com>.
Vulnerable: Xaos Xaos 3.0
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus