Joomla! Framework Session Package CVE-2015-8566 Remote Code Execution Vulnerability

Bugtraq ID: 79197
Class: Input Validation Error
CVE: CVE-2015-8566
Remote: Yes
Local: No
Published: Dec 14 2015 12:00AM
Updated: Dec 14 2015 12:00AM
Credit: Uwe Flottemensch
Vulnerable: Joomla Framework Session Package 1.3.0
Joomla Framework Session Package 1.2.0
Joomla Framework Session Package 1.1.0
Joomla Framework Session Package 1.0.0
Not Vulnerable: Joomla Framework Session Package 1.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus