Dell Pre-Boot Authentication Driver CVE-2015-6856 Local Privilege Escalation Vulnerability

Bugtraq ID: 79643
Class: Input Validation Error
CVE: CVE-2015-6856
Remote: No
Local: Yes
Published: Dec 18 2015 12:00AM
Updated: Feb 10 2016 09:42PM
Credit: Matt Bergin (@thatguylevel) of KoreLogic.
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus