Gene6 G6 FTP Server Buffer Overflow DoS Vulnerability

The G6 FTP Server, by Gene6, is vulnerable to a buffer overflow attack. If 2000 characters are sent as the username or password, the software will use up all available memory and CPU time and bring the host to a halt.


 

Privacy Statement
Copyright 2010, SecurityFocus