Tektronix PhaserLink Webserver Vulnerability

Bugtraq ID: 806
Class: Access Validation Error
CVE: CVE-1999-1508
Remote: Yes
Local: No
Published: Nov 17 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: This bug was discovered and posted to the Bugtraq mailing list by Dennis W. Mattison <dwmatt@nosc.mil> on Tue, 16 Nov 1999.
Vulnerable: Tektronix Phaser Network Printer 930
Tektronix Phaser Network Printer 840
Tektronix Phaser Network Printer 750DP
Tektronix Phaser Network Printer 750
Tektronix Phaser Network Printer 740
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus