Multiple PHPGroupWare HTML Injection Vulnerabilities

Bugtraq ID: 8088
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 02 2003 12:00AM
Updated: Jul 02 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to Fran├žois SORIN <francois.sorin@security-corporation.com>.
Vulnerable: PHPGroupWare PHPGroupWare 0.9.14 .003
PHPGroupWare PHPGroupWare 0.9.13
- Debian Linux 2.2
PHPGroupWare PHPGroupWare 0.9.12
- Conectiva Linux 9.0
- Conectiva Linux 8.0
- Conectiva Linux 7.0
- MySQL AB MySQL 3.23.36
- MySQL AB MySQL 3.23.34
- MySQL AB MySQL 3.23.31
- PostgreSQL PostgreSQL 6.5.3
- PostgreSQL PostgreSQL 6.3.2
Mandriva Linux Mandrake 9.1 ppc
Mandriva Linux Mandrake 9.1
Mandriva Linux Mandrake 9.0
Mandriva Linux Mandrake 8.2 ppc
Mandriva Linux Mandrake 8.2
MandrakeSoft Corporate Server 2.1
Not Vulnerable: PHPGroupWare PHPGroupWare 0.9.14 .005
- Conectiva Linux 9.0
- Conectiva Linux 8.0
- Conectiva Linux 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus